Aidez-nous à améliorer l'Assistance EA ! Participer à l'enquête Non merci
MENU MENU

Ce problème est peut-être causé par votre carte graphique.

Si vous avez le message d'erreur "Dxgi_error_unsupported" en essayant de jouer à Battlefield 3 ou 4, le problème est peut-être lié à votre carte graphique. 

Ce message d'erreur s'affiche si votre carte graphique n'est pas compatible avec DirectX 10/11. Vous avez peut-être installé la version logiciel de DirectX 11, mais Battlefield nécessite le support matériel de cette version.

  • La plupart des cartes graphiques Intel et des ordinateurs portables appartiennent à cette catégorie de cartes non prises en charge. Veuillez consulter laconfiguration minimale requise pour voir avec quel matériel vous pouvez jouer à Battlefield.
  • Si vous êtes sous Vista, vous devez installer le Service Pack 2 avant d'installer DX11. 

Vous résoudrez peut-être ce problème en installant proprement les pilotes de votre carte graphique.

  • Cartes NVIDIA : retrouvez des informations sur l'installation des pilotes vidéo NVIDIA directement chez NVIDIA.
  • Cartes AMD : retrouvez l'utilitaire de désinstallation propre d'AMD (AMD Clean Uninstall Utility) et de plus amples informations sur le site d'assistance d'AMD.

Cet article a-t-il été utile ?

0% joueurs sur 0 ont trouvé cet article utile.

Contenu EA en rapport

Cet article a-t-il été utile ?

0% joueurs sur 0 ont trouvé cet article utile.

X